summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatteo Bigoi <bigo@crisidev.org>2020-11-22 19:31:47 +0000
committerGitHub <noreply@github.com>2020-11-22 19:31:47 +0000
commit1fcf8d38d401b230561863d1e40fd41d76e8601c (patch)
treeeedddb037d29179ef9006437c23435997957a209 /Cargo.toml
parentc197df7df4045abdc2d4e8077781249dd83dbdd1 (diff)
downloadssh2-rs-1fcf8d38d401b230561863d1e40fd41d76e8601c.zip
Update libssh2 submodule to track back from https://github.com/libssh2/libssh2 (#205)
* Update libssh2 submodule to track back from https://github.com/libssh2/libssh2 * Update sys crate to track latest change from https://github.com/libssh2/libssh2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91e3240..3a6843f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "ssh2"
version = "0.9.0"
-authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>"]
+authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>", "Matteo Bigoi <bigo@crisidev.org>"]
license = "MIT/Apache-2.0"
keywords = ["ssh"]
readme = "README.md"
@@ -19,7 +19,7 @@ vendored-openssl = ["libssh2-sys/vendored-openssl"]
[dependencies]
bitflags = "1.2"
libc = "0.2"
-libssh2-sys = { path = "libssh2-sys", version = "0.2.19" }
+libssh2-sys = { path = "libssh2-sys", version = "0.2.20" }
parking_lot = "0.10"
[dev-dependencies]