summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91e3240..3a6843f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "ssh2"
version = "0.9.0"
-authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>"]
+authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>", "Matteo Bigoi <bigo@crisidev.org>"]
license = "MIT/Apache-2.0"
keywords = ["ssh"]
readme = "README.md"
@@ -19,7 +19,7 @@ vendored-openssl = ["libssh2-sys/vendored-openssl"]
[dependencies]
bitflags = "1.2"
libc = "0.2"
-libssh2-sys = { path = "libssh2-sys", version = "0.2.19" }
+libssh2-sys = { path = "libssh2-sys", version = "0.2.20" }
parking_lot = "0.10"
[dev-dependencies]