summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatteo Bigoi <bigo@crisidev.org>2020-11-22 17:16:40 +0000
committerGitHub <noreply@github.com>2020-11-22 17:16:40 +0000
commitc197df7df4045abdc2d4e8077781249dd83dbdd1 (patch)
treeacac6348029eef9c6fc67adf45cd87755117679a /Cargo.toml
parent1c5bc43ace2c32f37dfc6a308d8b6d687c2dc860 (diff)
downloadssh2-rs-c197df7df4045abdc2d4e8077781249dd83dbdd1.zip
Handle more precise SFTP error codes (#203)
* Handle more precise SFTP error codes * Allow set-env in macos github action * Bump to 0.9 since the Error interface has changed, hence this is a breaking change
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7df7397..91e3240 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ssh2"
-version = "0.8.3"
+version = "0.9.0"
authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>"]
license = "MIT/Apache-2.0"
keywords = ["ssh"]
@@ -19,7 +19,7 @@ vendored-openssl = ["libssh2-sys/vendored-openssl"]
[dependencies]
bitflags = "1.2"
libc = "0.2"
-libssh2-sys = { path = "libssh2-sys", version = "0.2.18" }
+libssh2-sys = { path = "libssh2-sys", version = "0.2.19" }
parking_lot = "0.10"
[dev-dependencies]