summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 165d81d..fa57435 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "roughenough"
-version = "1.1.1"
+version = "1.1.2"
repository = "https://github.com/int08h/roughenough"
authors = ["Stuart Stock <stuart@int08h.com>", "Aaron Hill <aa1ronham@gmail.com>"]
license = "Apache-2.0"
@@ -33,8 +33,8 @@ chrono = "0.4"
hex = "0.3"
base64 = "0.9"
-rusoto_core = { version = "0.34", optional = true }
-rusoto_kms = { version = "0.34", optional = true }
+rusoto_core = { version = "0.36", optional = true }
+rusoto_kms = { version = "0.36", optional = true }
# google-cloudkms1 intentionally uses an old version of Hyper. See
# https://github.com/Byron/google-apis-rs/issues/173 for more information.