summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2019-01-19 14:16:51 -0600
committerStuart Stock <stuart@int08h.com>2019-01-20 09:03:24 -0600
commita84573f053e4ab36dda3b82b8811bc20dd991844 (patch)
tree291b6a62f1d9dedb3481e76bfb36729cd17486b0 /Cargo.toml
parentbdf087db2f5ebcadf31bd0968b690daa25820489 (diff)
downloadroughenough-a84573f053e4ab36dda3b82b8811bc20dd991844.zip
Clean and refactor server's inner loop
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 165d81d..fa57435 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "roughenough"
-version = "1.1.1"
+version = "1.1.2"
repository = "https://github.com/int08h/roughenough"
authors = ["Stuart Stock <stuart@int08h.com>", "Aaron Hill <aa1ronham@gmail.com>"]
license = "Apache-2.0"
@@ -33,8 +33,8 @@ chrono = "0.4"
hex = "0.3"
base64 = "0.9"
-rusoto_core = { version = "0.34", optional = true }
-rusoto_kms = { version = "0.34", optional = true }
+rusoto_core = { version = "0.36", optional = true }
+rusoto_kms = { version = "0.36", optional = true }
# google-cloudkms1 intentionally uses an old version of Hyper. See
# https://github.com/Byron/google-apis-rs/issues/173 for more information.