summaryrefslogtreecommitdiff
path: root/libssh2-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libssh2-sys/Cargo.toml')
-rw-r--r--libssh2-sys/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/libssh2-sys/Cargo.toml b/libssh2-sys/Cargo.toml
index 2bffdba..408d6b0 100644
--- a/libssh2-sys/Cargo.toml
+++ b/libssh2-sys/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "libssh2-sys"
-version = "0.2.18"
+version = "0.2.19"
authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>"]
links = "ssh2"
build = "build.rs"
@@ -15,10 +15,11 @@ path = "lib.rs"
[features]
vendored-openssl = ["openssl-sys/vendored"]
+zlib-ng-compat = ["libz-sys/zlib-ng"]
[dependencies]
-libz-sys = "1.0.21"
libc = "0.2"
+libz-sys = { version = "1.1.0", default-features = false, features = ["libc"] }
[target."cfg(unix)".dependencies]
openssl-sys = "0.9.35"