summaryrefslogtreecommitdiff
path: root/libssh2-sys/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2016-08-06 17:30:30 -0700
committerAlex Crichton <alex@alexcrichton.com>2016-08-06 17:30:30 -0700
commit2a8ff1cb67bc71e14a244d6eb500f0e0a7133672 (patch)
tree7b7d966bc497d4471ac39894e684e9649307a059 /libssh2-sys/Cargo.toml
parentbd64d000cdebfbeb6a6560a185dc3c0ca006b6d8 (diff)
downloadssh2-rs-2a8ff1cb67bc71e14a244d6eb500f0e0a7133672.zip
Add LIBSSH2_INIT_NO_CRYPTO binding
Diffstat (limited to 'libssh2-sys/Cargo.toml')
-rw-r--r--libssh2-sys/Cargo.toml33
1 files changed, 0 insertions, 33 deletions
diff --git a/libssh2-sys/Cargo.toml b/libssh2-sys/Cargo.toml
index c4e006d..175be77 100644
--- a/libssh2-sys/Cargo.toml
+++ b/libssh2-sys/Cargo.toml
@@ -19,39 +19,6 @@ libc = "0.2"
[target."cfg(unix)".dependencies]
openssl-sys = ">= 0"
-[target.i686-apple-darwin.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-apple-darwin.dependencies]
-openssl-sys = ">= 0"
-[target.i686-unknown-linux-gnu.dependencies]
-openssl-sys = ">= 0"
-[target.i586-unknown-linux-gnu.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-unknown-linux-gnu.dependencies]
-openssl-sys = ">= 0"
-[target.aarch64-unknown-linux-gnu.dependencies]
-openssl-sys = ">= 0"
-[target.powerpc64-unknown-linux-gnu.dependencies]
-openssl-sys = ">= 0"
-[target.powerpc64le-unknown-linux-gnu.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-unknown-linux-musl.dependencies]
-openssl-sys = ">= 0"
-[target.arm-unknown-linux-gnueabihf.dependencies]
-openssl-sys = ">= 0"
-[target.armv7-unknown-linux-gnueabihf.dependencies]
-openssl-sys = ">= 0"
-[target.i686-unknown-freebsd.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-unknown-freebsd.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-unknown-dragonfly.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-unknown-bitrig.dependencies]
-openssl-sys = ">= 0"
-[target.x86_64-unknown-openbsd.dependencies]
-openssl-sys = ">= 0"
-
[build-dependencies]
pkg-config = "0.3"
cmake = "0.1.2"