summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorWez Furlong <wez@wezfurlong.org>2020-02-22 08:22:02 -0800
committerWez Furlong <wez@wezfurlong.org>2020-02-22 08:32:26 -0800
commite9ac51eee7070a4d2917a03260a83180e312726d (patch)
tree9657a488c7aab4f71827227c1706b423032fcf7d /Cargo.toml
parent057083ebfd9b422d71bd6c836037e34072bcd32b (diff)
downloadssh2-rs-e9ac51eee7070a4d2917a03260a83180e312726d.zip
Add Channel::request_auth_agent_forwarding
This method enables agent forwarding
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ad883b5..c5c21f9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ssh2"
-version = "0.7.1"
+version = "0.8.0"
authors = ["Alex Crichton <alex@alexcrichton.com>", "Wez Furlong <wez@wezfurlong.org>"]
license = "MIT/Apache-2.0"
keywords = ["ssh"]
@@ -19,7 +19,7 @@ vendored-openssl = ["libssh2-sys/vendored-openssl"]
[dependencies]
bitflags = "1.2"
libc = "0.2"
-libssh2-sys = { path = "libssh2-sys", version = "0.2.14" }
+libssh2-sys = { path = "libssh2-sys", version = "0.2.15" }
parking_lot = "0.10"
[dev-dependencies]