summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2016-08-06 17:31:06 -0700
committerAlex Crichton <alex@alexcrichton.com>2016-08-06 17:31:06 -0700
commitd414b7091bbfbc0a85dc231c511661a58ed64745 (patch)
tree0530e1213bca9c3e502451915ce0519fd95a32c0 /Cargo.toml
parent2138acd4eac0beb912a9abfca230ba3910651cc2 (diff)
downloadssh2-rs-d414b7091bbfbc0a85dc231c511661a58ed64745.zip
Bump to 0.2.13
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e22d735..8875700 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ssh2"
-version = "0.2.12"
+version = "0.2.13"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
license = "MIT/Apache-2.0"
keywords = ["ssh"]
@@ -19,10 +19,10 @@ name = "all"
[dependencies]
bitflags = "0.1"
libc = "0.2"
+libssh2-sys = { path = "libssh2-sys", version = "0.1.38" }
-[dependencies.libssh2-sys]
-path = "libssh2-sys"
-version = "0.1.0"
+[target."cfg(unix)".dependencies]
+openssl-sys = "0.7"
[dev-dependencies]
tempdir = "0.3"