summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2018-09-13 14:36:08 -0700
committerGitHub <noreply@github.com>2018-09-13 14:36:08 -0700
commit8e588457103bdb8a435a8bb29c8a04f49e912177 (patch)
tree0463771dd9c5156fb13dcf180eaf2ea2dd5ea8af /Cargo.toml
parent20ed26a2918845a5a33adac931ebad43e4166958 (diff)
downloadssh2-rs-8e588457103bdb8a435a8bb29c8a04f49e912177.zip
Remove `cmake` dependency in favor of `cc` (#94)
* Remove `cmake` dependency in favor of `cc` This has been done in a few other projects and has made it lightyears easier to compile native C code, so let's do it here! More info at alexcrichton/curl-rust#225
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b6ab80e..e7d75e1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,3 +20,6 @@ libssh2-sys = { path = "libssh2-sys", version = "0.2.4" }
[dev-dependencies]
tempdir = "0.3"
+
+[workspace]
+members = ['systest']