summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJonas Schievink <jonasschievink@gmail.com>2018-12-14 16:51:11 +0100
committerAlex Crichton <alex@alexcrichton.com>2018-12-14 09:51:11 -0600
commit415b5ba56f08923560d2bf9c874e70de719576e2 (patch)
treed1c0260eeec3cd6fa6cb2c3fa617480e9c5d270e /Cargo.toml
parent81a818be457694ced02bd44f1453047226618d84 (diff)
downloadssh2-rs-415b5ba56f08923560d2bf9c874e70de719576e2.zip
Use bitflags 1.X (#97)
Also removes the reexported flags from the crate root, since they're now assoc. consts and it would be a bit weird to reexport those. (breaking change)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7d75e1..d10e542 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ commands, forwarding local ports, etc.
"""
[dependencies]
-bitflags = "0.7"
+bitflags = "1.0.4"
libc = "0.2"
libssh2-sys = { path = "libssh2-sys", version = "0.2.4" }