summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFredrik Meringdal <fmeringdal@hotmail.com>2020-11-03 23:22:51 +0100
committerFredrik Meringdal <fmeringdal@hotmail.com>2020-11-03 23:22:51 +0100
commit00ba4141d5bb41f0ffc014c76bfdafcec7c02b6b (patch)
tree682f9f09ff13849a455d01ea7949a5c4a581663d /Cargo.toml
parent66317f2566897556488af09e9ca73a06b9439b0f (diff)
downloadrust_rrule-00ba4141d5bb41f0ffc014c76bfdafcec7c02b6b.zip
using lazy_static instead of once_cell
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e3f2357..5e6ce20 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,5 +14,5 @@ categories = ["date-and-time"]
[dependencies]
chrono = "0.4.19"
chrono-tz = "0.5.3"
-once_cell = "1.4.1"
+lazy_static = "1.4.0"
regex = "1.4.1"