summaryrefslogtreecommitdiff
path: root/examples/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Cargo.toml')
-rw-r--r--examples/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/Cargo.toml b/examples/Cargo.toml
index b3f03a9..904ab0e 100644
--- a/examples/Cargo.toml
+++ b/examples/Cargo.toml
@@ -16,8 +16,8 @@ ble-gatt-server = ["nrf-softdevice/ble-gatt-server"]
ble-gatt-client = ["nrf-softdevice/ble-gatt-client"]
[dependencies]
-embassy-executor = { version = "0.1.0", features = ["nightly", "defmt"]}
-embassy-time = { version = "0.1.0", features = ["nightly", "defmt", "defmt-timestamp-uptime"]}
+embassy-executor = { version = "0.1.0", features = ["nightly", "defmt", "integrated-timers"]}
+embassy-time = { version = "0.1.0", features = ["nightly", "defmt", "defmt-timestamp-uptime", "tick-32768hz"]}
embassy-sync = { version = "0.1.0" }
embassy-nrf = { version = "0.1.0", features = [ "nightly", "defmt", "nrf52840", "gpiote", "time-driver-rtc1" ]}
cortex-m = "0.7.2"
@@ -32,6 +32,7 @@ embedded-storage-async = "0.3.0"
futures = { version = "0.3.5", default-features = false }
fixed = "1.2.0"
heapless = "0.7.1"
+static_cell = "1.0.0"
atomic-pool = "0.2.1"
[[bin]]