summaryrefslogtreecommitdiff
path: root/src/fe-text/Makefile.am
diff options
context:
space:
mode:
authorailin-nemui <ailin-nemui@users.noreply.github.com>2018-03-31 13:04:35 +0200
committerGitHub <noreply@github.com>2018-03-31 13:04:35 +0200
commit0c1db8f2aee4aa5040a16518adb71f57dc953985 (patch)
tree4c51838a1b7aa278727b9de7f3b1663120b75e62 /src/fe-text/Makefile.am
parent9fa8c32b9e2f80e308d1ed780490f6d2dfd6bb05 (diff)
parent0b2f5b0a1e30932b07245c508a673eb0e9b6ab37 (diff)
downloadirssi-0c1db8f2aee4aa5040a16518adb71f57dc953985.zip
Merge pull request #854 from irssi/ahf/otr
OTR support, take 2
Diffstat (limited to 'src/fe-text/Makefile.am')
-rw-r--r--src/fe-text/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/fe-text/Makefile.am b/src/fe-text/Makefile.am
index bdd3df22..6ce8427c 100644
--- a/src/fe-text/Makefile.am
+++ b/src/fe-text/Makefile.am
@@ -9,7 +9,8 @@ AM_CPPFLAGS = \
irssi_DEPENDENCIES = \
@COMMON_LIBS@ \
@PERL_LINK_LIBS@ \
- @PERL_FE_LINK_LIBS@
+ @PERL_FE_LINK_LIBS@ \
+ @OTR_LINK_LIBS@
irssi_LDFLAGS = -export-dynamic
@@ -17,6 +18,8 @@ irssi_LDADD = \
@COMMON_LIBS@ \
@PERL_LINK_LIBS@ \
@PERL_FE_LINK_LIBS@ \
+ @OTR_LINK_LIBS@ \
+ @OTR_LINK_FLAGS@ \
@PERL_LINK_FLAGS@ \
@PROG_LIBS@ \
@TEXTUI_LIBS@