summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEdward Tomasz Napierala <trasz@FreeBSD.org>2017-07-25 20:15:14 +0100
committerEdward Tomasz Napierala <trasz@FreeBSD.org>2017-07-29 23:52:23 +0100
commit56c94570b420dea28b253af5f2c91184423acee1 (patch)
tree6220f052088411804675fa1448f7f23292c0176b /configure.ac
parentf468008b25c7218a03cc0b327082d4d69d5481ef (diff)
downloadirssi-56c94570b420dea28b253af5f2c91184423acee1.zip
Implement /cap_enter.
Signed-off-by: Edward Tomasz Napierala <trasz@FreeBSD.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f0c4cc5d..773f9eea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -167,7 +167,7 @@ AC_ARG_ENABLE(gregex,
want_gregex=yes)
AC_ARG_WITH(capsicum,
-[ --with-capsicum Build with Capsicum support],
+[ --with-capsicum Build with Capsicum support],
if test x$withval = xno; then
want_capsicum=no
else
@@ -526,6 +526,7 @@ AM_CONDITIONAL(BUILD_IRSSIBOT, test "$want_irssibot" = "yes")
AM_CONDITIONAL(BUILD_IRSSIFUZZER, test "$want_irssifuzzer" = "yes")
AM_CONDITIONAL(BUILD_IRSSIPROXY, test "$want_irssiproxy" = "yes")
AM_CONDITIONAL(HAVE_PERL, test "$want_perl" != "no")
+AM_CONDITIONAL(HAVE_CAPSICUM, test "x$want_capsicum" = "xyes")
AM_CONDITIONAL(USE_GREGEX, test "x$want_gregex" = "xyes")
# move LIBS to PROG_LIBS so they're not tried to be used when linking eg. perl libraries