summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0519fa31a..9d4f7650a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -84,6 +84,10 @@ tests_irc = unit/plugins/irc/test-irc-buffer.cpp \
unit/plugins/irc/test-irc-tag.cpp
endif
+if PLUGIN_LOGGER
+tests_logger = unit/plugins/logger/test-logger-backlog.cpp
+endif
+
if PLUGIN_RELAY
tests_relay = unit/plugins/relay/test-relay-auth.cpp
endif
@@ -100,6 +104,7 @@ endif
lib_weechat_unit_tests_plugins_la_SOURCES = unit/plugins/test-plugins.cpp \
$(tests_irc) \
+ $(tests_logger) \
$(tests_relay) \
$(tests_trigger) \
$(tests_typing)