summaryrefslogtreecommitdiff
path: root/src/protocols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/protocols/CMakeLists.txt')
-rw-r--r--src/protocols/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/protocols/CMakeLists.txt b/src/protocols/CMakeLists.txt
deleted file mode 100644
index 7d4ec7aa5..000000000
--- a/src/protocols/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright (c) 2003-2007 FlashCode <flashcode@flashtux.org>
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-SET(LIB_PROTOCOLS_SRC protocols.c protocols.h)
-
-INCLUDE_DIRECTORIES(${CMAKE_BINARY_DIR})
-ADD_LIBRARY(weechat_protocols STATIC ${LIB_PROTOCOLS_SRC})
-
-IF(NOT DISABLE_IRC)
- ADD_SUBDIRECTORY( irc )
-ENDIF(NOT DISABLE_IRC)