summaryrefslogtreecommitdiff
path: root/src/plugins/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/python/Makefile.am')
-rw-r--r--src/plugins/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/python/Makefile.am b/src/plugins/python/Makefile.am
index 435d6fd2f..7be01078c 100644
--- a/src/plugins/python/Makefile.am
+++ b/src/plugins/python/Makefile.am
@@ -27,7 +27,7 @@ python_la_SOURCES = weechat-python.c \
weechat-python.h \
weechat-python-api.c \
weechat-python-api.h
-python_la_LDFLAGS = -module
+python_la_LDFLAGS = -module -no-undefined
python_la_LIBADD = ../lib_weechat_plugins_scripts.la $(PYTHON_LFLAGS)
EXTRA_DIST = CMakeLists.txt