summaryrefslogtreecommitdiff
path: root/src/plugins/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/python/CMakeLists.txt')
-rw-r--r--src/plugins/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/python/CMakeLists.txt b/src/plugins/python/CMakeLists.txt
index a6ca8d2b5..5fcd59226 100644
--- a/src/plugins/python/CMakeLists.txt
+++ b/src/plugins/python/CMakeLists.txt
@@ -28,4 +28,4 @@ if(PYTHON_FOUND)
target_link_libraries(python ${PYTHON_LIBRARY} weechat_plugins_scripts coverage_config)
endif()
-install(TARGETS python LIBRARY DESTINATION ${LIBDIR}/plugins)
+install(TARGETS python LIBRARY DESTINATION ${WEECHAT_LIBDIR}/plugins)