summaryrefslogtreecommitdiff
path: root/src/plugins/charset/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/charset/Makefile.am')
-rw-r--r--src/plugins/charset/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/src/plugins/charset/Makefile.am b/src/plugins/charset/Makefile.am
deleted file mode 100644
index 2369d1a13..000000000
--- a/src/plugins/charset/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-#
-# Copyright (C) 2003-2023 Sébastien Helleu <flashcode@flashtux.org>
-#
-# This file is part of WeeChat, the extensible chat client.
-#
-# WeeChat is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
-# (at your option) any later version.
-#
-# WeeChat is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with WeeChat. If not, see <https://www.gnu.org/licenses/>.
-#
-
-AM_CPPFLAGS = -DLOCALEDIR=\"$(datadir)/locale\" $(CHARSET_CFLAGS)
-
-libdir = ${weechat_libdir}/plugins
-
-lib_LTLIBRARIES = charset.la
-
-charset_la_SOURCES = charset.c
-charset_la_LDFLAGS = -module -no-undefined
-charset_la_LIBADD = $(CHARSET_LFLAGS)
-
-EXTRA_DIST = CMakeLists.txt