summaryrefslogtreecommitdiff
path: root/src/plugins/aspell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/aspell/CMakeLists.txt')
-rw-r--r--src/plugins/aspell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/aspell/CMakeLists.txt b/src/plugins/aspell/CMakeLists.txt
index adec16e54..a31de3062 100644
--- a/src/plugins/aspell/CMakeLists.txt
+++ b/src/plugins/aspell/CMakeLists.txt
@@ -14,7 +14,7 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-ADD_LIBRARY(aspell MODULE weechat-aspell.h weechat-aspell.c)
+ADD_LIBRARY(aspell MODULE aspell.c aspell.h)
SET_TARGET_PROPERTIES(aspell PROPERTIES PREFIX "")
IF(ASPELL_FOUND)