summaryrefslogtreecommitdiff
path: root/src/gui/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/gtk/Makefile.am')
-rw-r--r--src/gui/gtk/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gui/gtk/Makefile.am b/src/gui/gtk/Makefile.am
index 6a84f264a..36bae7ed3 100644
--- a/src/gui/gtk/Makefile.am
+++ b/src/gui/gtk/Makefile.am
@@ -21,7 +21,8 @@ INCLUDES = $(GTK_CFLAGS)
weechat_gtk_LDADD = ../../common/lib_weechat_main.a \
../../irc/lib_weechat_irc.a \
- $(GTK_LIBS) $(PLUGIN_LIBS)
+ $(GTK_LIBS) \
+ ../../plugins/lib_weechat_plugins.a $(PLUGINS_LIBS)
weechat_gtk_SOURCES = ../gui.h \
../gui-common.c \