summaryrefslogtreecommitdiff
path: root/src/gui/curses/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/curses/CMakeLists.txt')
-rw-r--r--src/gui/curses/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/curses/CMakeLists.txt b/src/gui/curses/CMakeLists.txt
index 2603af90e..78f2c9bb4 100644
--- a/src/gui/curses/CMakeLists.txt
+++ b/src/gui/curses/CMakeLists.txt
@@ -71,7 +71,7 @@ LIST(APPEND EXTRA_LIBS ${CURL_LIBRARIES})
ADD_EXECUTABLE(${EXECUTABLE} ${WEECHAT_CURSES_SRC})
-INCLUDE_DIRECTORIES(.. ../../core ../../plugins)
+INCLUDE_DIRECTORIES(.. ../../core ../../plugins ${NCURSES_INCLUDE_PATH})
# Because of a linker bug, we have to link 2 times with libweechat_core.a
TARGET_LINK_LIBRARIES(${EXECUTABLE} ${STATIC_LIBS} ${EXTRA_LIBS} ${STATIC_LIBS})