summaryrefslogtreecommitdiff
path: root/doc/de/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/de/Makefile.am')
-rw-r--r--doc/de/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/doc/de/Makefile.am b/doc/de/Makefile.am
index 2edef5dc9..712128de3 100644
--- a/doc/de/Makefile.am
+++ b/doc/de/Makefile.am
@@ -21,7 +21,7 @@
docdir = $(datadir)/doc/$(PACKAGE)
EXTRA_DIST = CMakeLists.txt \
- weechat-curses.1.de.txt \
+ weechat.1.de.txt \
cmdline_options.de.txt \
weechat_user.de.txt \
weechat_scripting.de.txt \
@@ -31,7 +31,7 @@ EXTRA_DIST = CMakeLists.txt \
$(wildcard autogen/user/*.txt)
if MAN
- man_targets = weechat-curses.1
+ man_targets = weechat.1
man_install = install-man
man_uninstall = uninstall-man
endif
@@ -47,8 +47,8 @@ endif
all-local: $(man_targets) $(doc_targets)
# man page
-weechat-curses.1: weechat-curses.1.de.txt cmdline_options.de.txt
- $(A2X) -a lang=de -a revision="WeeChat $(VERSION)" -d manpage -f manpage -L -D . $(abs_top_srcdir)/doc/de/weechat-curses.1.de.txt
+weechat.1: weechat.1.de.txt cmdline_options.de.txt
+ $(A2X) -a lang=de -a revision="WeeChat $(VERSION)" -d manpage -f manpage -L -D . $(abs_top_srcdir)/doc/de/weechat.1.de.txt
# user's guide
weechat_user.de.html: weechat_user.de.txt cmdline_options.de.txt $(wildcard autogen/user/*.txt)
@@ -87,7 +87,7 @@ install-doc:
uninstall-hook: $(man_uninstall) $(doc_uninstall)
uninstall-man:
- $(RM) $(DESTDIR)$(mandir)/de/man1/weechat-curses.1
+ $(RM) $(DESTDIR)$(mandir)/de/man1/weechat.1
-rmdir $(DESTDIR)$(mandir)/de/man1
uninstall-doc:
@@ -97,5 +97,5 @@ uninstall-doc:
# clean
clean-local:
- -rm -f weechat-curses.1
+ -rm -f weechat.1
-rm -f *.html