summaryrefslogtreecommitdiff
path: root/doc/cs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/cs/Makefile.am')
-rw-r--r--doc/cs/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/doc/cs/Makefile.am b/doc/cs/Makefile.am
new file mode 100644
index 000000000..710821771
--- /dev/null
+++ b/doc/cs/Makefile.am
@@ -0,0 +1,28 @@
+# Copyright (c) 2003-2006 FlashCode <flashcode@flashtux.org>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+#
+
+LANGCODE = cs
+QUICKSTART = weechat_quickstart.$(LANGCODE).txt
+
+EXTRA_DIST = $(QUICKSTART)
+
+docdir = $(datadir)/doc/$(PACKAGE)
+
+# install docs
+
+install-data-hook:
+ $(INSTALL_DATA) $(QUICKSTART) $(DESTDIR)$(docdir)/