summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorSébastien Helleu <flashcode@flashtux.org>2014-07-22 21:04:59 +0200
committerSébastien Helleu <flashcode@flashtux.org>2014-07-22 21:04:59 +0200
commit9177e02f1a9ff5347f20d1aa18fdf815fe8cbb7e (patch)
tree05e906827f514b6a6f3183fea73dcbfbe9fb8619 /tests/CMakeLists.txt
parent94f12b4b8b2543c61b42471f6c140fc4ee10ba8a (diff)
downloadweechat-9177e02f1a9ff5347f20d1aa18fdf815fe8cbb7e.zip
tests: add -v option for command "tests" to increase verbosity (CMake)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6a6c7308e..103d07b47 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -66,4 +66,4 @@ add_dependencies(tests
# test for cmake (ctest)
add_test(NAME unit
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
- COMMAND tests)
+ COMMAND tests -v)