summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorSébastien Helleu <flashcode@flashtux.org>2017-07-05 19:41:11 +0200
committerSébastien Helleu <flashcode@flashtux.org>2017-07-05 19:41:11 +0200
commit5e48b50da8e04d55f2a68ddc67758ddbf69fd01a (patch)
tree9d560db2c3cffda48e7b2468a1b3be1d15f0ea93 /tests/CMakeLists.txt
parent5aefbcf17212158f925b52c6013364a7989af58d (diff)
downloadweechat-5e48b50da8e04d55f2a68ddc67758ddbf69fd01a.zip
tests: fix double load of plugins when "make install" is executed before tests
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 77ef7ec3d..ee7ed0547 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -76,4 +76,4 @@ add_test(NAME unit
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
COMMAND tests -v)
set_property(TEST unit PROPERTY
- ENVIRONMENT "WEECHAT_TESTS_ARGS=-p -r '/set weechat.plugin.path \"${PROJECT_BINARY_DIR}/src/plugins\"'")
+ ENVIRONMENT "WEECHAT_TESTS_ARGS=-r '/set weechat.plugin.path \"${PROJECT_BINARY_DIR}/src/plugins\"'")