summaryrefslogtreecommitdiff
path: root/src/plugins/xfer/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2008-08-19 23:22:52 +0200
committerSebastien Helleu <flashcode@flashtux.org>2008-08-19 23:22:52 +0200
commitb76d7e4a5cac659b08ae992b74af5f26b67dc205 (patch)
tree0edd58880852c7f70cc4ff4f8faf79473c09c164 /src/plugins/xfer/CMakeLists.txt
parentff1983533b9288f4d310e7eac6fb976bd119a48d (diff)
downloadweechat-b76d7e4a5cac659b08ae992b74af5f26b67dc205.zip
Reintroduce /upgrade command, working only with core and IRC plugin today
Command will be improved in near future and other plugins like xfer will be modified to manage upgrade process.
Diffstat (limited to 'src/plugins/xfer/CMakeLists.txt')
-rw-r--r--src/plugins/xfer/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/plugins/xfer/CMakeLists.txt b/src/plugins/xfer/CMakeLists.txt
index 78c1c006b..fa5126751 100644
--- a/src/plugins/xfer/CMakeLists.txt
+++ b/src/plugins/xfer/CMakeLists.txt
@@ -22,7 +22,8 @@ xfer-command.c xfer-command.h
xfer-config.c xfer-config.h
xfer-dcc.c xfer-dcc.h
xfer-file.c xfer-file.h
-xfer-network.c xfer-network.h)
+xfer-network.c xfer-network.h
+xfer-upgrade.c xfer-upgrade.h)
SET_TARGET_PROPERTIES(xfer PROPERTIES PREFIX "")
TARGET_LINK_LIBRARIES(xfer)