summaryrefslogtreecommitdiff
path: root/src/plugins/scripts/python/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2008-01-12 15:25:38 +0100
committerSebastien Helleu <flashcode@flashtux.org>2008-01-12 15:25:38 +0100
commitc17a4d5c768d8e23e2c4b329eec264f1038967dc (patch)
tree8aef876fbb97e7d67b59e552a47df2fff3bb7bef /src/plugins/scripts/python/Makefile.am
parentadd64d6f477c8c1768f98c8a8c03d7b207a87a6b (diff)
downloadweechat-c17a4d5c768d8e23e2c4b329eec264f1038967dc.zip
Migration of Python plugin to new API, bugs fixed in Perl/Python plugins
Diffstat (limited to 'src/plugins/scripts/python/Makefile.am')
-rw-r--r--src/plugins/scripts/python/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/plugins/scripts/python/Makefile.am b/src/plugins/scripts/python/Makefile.am
index 853803a12..a63fabb2c 100644
--- a/src/plugins/scripts/python/Makefile.am
+++ b/src/plugins/scripts/python/Makefile.am
@@ -20,6 +20,9 @@ libdir = ${weechat_libdir}/plugins
lib_LTLIBRARIES = python.la
-python_la_SOURCES = python.c
+python_la_SOURCES = weechat-python.c \
+ weechat-python.h \
+ weechat-python-api.c \
+ weechat-python-api.h
python_la_LDFLAGS = -module
python_la_LIBADD = ../lib_weechat_plugins_scripts.la $(PYTHON_LFLAGS)