summaryrefslogtreecommitdiff
path: root/src/plugins/scripts/python/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2008-03-05 17:11:32 +0100
committerSebastien Helleu <flashcode@flashtux.org>2008-03-05 17:11:32 +0100
commitf6e2e5d38db55613dd6d8e7a07e5ce3531edac24 (patch)
tree010e7787e4d0752d2d82d3627d284437b313c017 /src/plugins/scripts/python/CMakeLists.txt
parent14d393b11ebcbc34916213055b45f39d0afa8db2 (diff)
downloadweechat-f6e2e5d38db55613dd6d8e7a07e5ce3531edac24.zip
Fix of cmake build process
Diffstat (limited to 'src/plugins/scripts/python/CMakeLists.txt')
-rw-r--r--src/plugins/scripts/python/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/plugins/scripts/python/CMakeLists.txt b/src/plugins/scripts/python/CMakeLists.txt
index cb61b4e9a..004fa190a 100644
--- a/src/plugins/scripts/python/CMakeLists.txt
+++ b/src/plugins/scripts/python/CMakeLists.txt
@@ -14,7 +14,8 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-ADD_LIBRARY(python MODULE python.c)
+ADD_LIBRARY(python MODULE weechat-python.c weechat-python.h
+weechat-python-api.c weechat-python-api.h)
SET_TARGET_PROPERTIES(python PROPERTIES PREFIX "")