summaryrefslogtreecommitdiff
path: root/src/plugins/php/Makefile.am
diff options
context:
space:
mode:
authorSébastien Helleu <flashcode@flashtux.org>2021-09-19 09:54:01 +0200
committerSébastien Helleu <flashcode@flashtux.org>2021-09-19 09:54:01 +0200
commiteaacd805ae5f8a523e2559244b460f6089581466 (patch)
treea1b327ad412a528b0a24c2731c7f91d9020de220 /src/plugins/php/Makefile.am
parente9d303c4fa3f421dfbae194eb29258aa8cba9968 (diff)
downloadweechat-eaacd805ae5f8a523e2559244b460f6089581466.zip
php: add missing header files in autotools build
Diffstat (limited to 'src/plugins/php/Makefile.am')
-rw-r--r--src/plugins/php/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/plugins/php/Makefile.am b/src/plugins/php/Makefile.am
index 78924389c..b56a7768c 100644
--- a/src/plugins/php/Makefile.am
+++ b/src/plugins/php/Makefile.am
@@ -26,7 +26,9 @@ lib_LTLIBRARIES = php.la
php_la_SOURCES = weechat-php.c \
weechat-php.h \
weechat-php-api.c \
- weechat-php-api.h
+ weechat-php-api.h \
+ weechat-php_arginfo.h \
+ weechat-php_legacy_arginfo.h
php_la_LDFLAGS = -module -no-undefined
php_la_LIBADD = ../lib_weechat_plugins_scripts.la $(PHP_LFLAGS)