summaryrefslogtreecommitdiff
path: root/src/plugins/php/CMakeLists.txt
diff options
context:
space:
mode:
authorSébastien Helleu <flashcode@flashtux.org>2023-05-13 11:59:18 +0200
committerSébastien Helleu <flashcode@flashtux.org>2023-05-13 11:59:18 +0200
commit6415c09a077e2564fe5e6548e09caa1dade0a3fc (patch)
tree6dfb5429f01ffc41e9f5b8375531e0482e498982 /src/plugins/php/CMakeLists.txt
parentadbfd276604bc8025e439ab0ec7345d26a8bc4e8 (diff)
downloadweechat-6415c09a077e2564fe5e6548e09caa1dade0a3fc.zip
core: add quotes around paths in CMake files (closes #29)
Diffstat (limited to 'src/plugins/php/CMakeLists.txt')
-rw-r--r--src/plugins/php/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/php/CMakeLists.txt b/src/plugins/php/CMakeLists.txt
index 376d300ea..d164cfd7a 100644
--- a/src/plugins/php/CMakeLists.txt
+++ b/src/plugins/php/CMakeLists.txt
@@ -29,4 +29,4 @@ if(PHP_FOUND)
target_link_libraries(php ${PHP_LIB} weechat_plugins_scripts coverage_config)
endif()
-install(TARGETS php LIBRARY DESTINATION ${WEECHAT_LIBDIR}/plugins)
+install(TARGETS php LIBRARY DESTINATION "${WEECHAT_LIBDIR}/plugins")