summaryrefslogtreecommitdiff
path: root/src/plugins/logger/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2007-12-17 17:07:08 +0100
committerSebastien Helleu <flashcode@flashtux.org>2007-12-17 17:07:08 +0100
commitdba084f3d6a65ff8299c79b3867e28b57e50f1be (patch)
tree4b930f11254cc22148d7bd1b75eab83edcb1f063 /src/plugins/logger/Makefile.am
parente62ec5204c7061a83860fa6c6c8204414a2dd057 (diff)
downloadweechat-dba084f3d6a65ff8299c79b3867e28b57e50f1be.zip
New backlog option in logger plugin, added variable names in .h files, replaced "void *" pointers by structures
Diffstat (limited to 'src/plugins/logger/Makefile.am')
-rw-r--r--src/plugins/logger/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/plugins/logger/Makefile.am b/src/plugins/logger/Makefile.am
index 2b94c5b2d..ddf0adb09 100644
--- a/src/plugins/logger/Makefile.am
+++ b/src/plugins/logger/Makefile.am
@@ -20,6 +20,11 @@ libdir = ${weechat_libdir}/plugins
lib_LTLIBRARIES = logger.la
-logger_la_SOURCES = logger.c logger-buffer.c logger-buffer.h
+logger_la_SOURCES = logger.c \
+ logger.h \
+ logger-buffer.c \
+ logger-buffer.h \
+ logger-tail.c \
+ logger-tail.h
logger_la_LDFLAGS = -module
logger_la_LIBADD = $(LOGGER_LFLAGS)