summaryrefslogtreecommitdiff
path: root/src/plugins/jabber/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2009-06-14 14:17:17 +0200
committerSebastien Helleu <flashcode@flashtux.org>2009-06-14 14:17:17 +0200
commitfe980f28632f6f01a9e1d7fcbc31cbb4322dc3e6 (patch)
treed1523c37b7d4daa300308f01bf0112bf761acf2c /src/plugins/jabber/Makefile.am
parent62559459df7d38f077ae3ae9152a417321ec7aad (diff)
downloadweechat-fe980f28632f6f01a9e1d7fcbc31cbb4322dc3e6.zip
Remove jabber plugin (will be replaced by script)
Diffstat (limited to 'src/plugins/jabber/Makefile.am')
-rw-r--r--src/plugins/jabber/Makefile.am57
1 files changed, 0 insertions, 57 deletions
diff --git a/src/plugins/jabber/Makefile.am b/src/plugins/jabber/Makefile.am
deleted file mode 100644
index c5d1f1f4b..000000000
--- a/src/plugins/jabber/Makefile.am
+++ /dev/null
@@ -1,57 +0,0 @@
-# Copyright (c) 2009 FlashCode <flashcode@flashtux.org>
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-INCLUDES = -DLOCALEDIR=\"$(datadir)/locale\" $(GNUTLS_CFLAGS) $(IKSEMEL_CFLAGS)
-
-libdir = ${weechat_libdir}/plugins
-
-lib_LTLIBRARIES = jabber.la
-
-jabber_la_SOURCES = jabber.c \
- jabber.h \
- jabber-bar-item.c \
- jabber-bar-item.h \
- jabber-buddy.c \
- jabber-buddy.h \
- jabber-buffer.c \
- jabber-buffer.h \
- jabber-command.c \
- jabber-command.h \
- jabber-completion.c \
- jabber-completion.h \
- jabber-config.c \
- jabber-config.h \
- jabber-debug.c \
- jabber-debug.h \
- jabber-display.c \
- jabber-display.h \
- jabber-info.c \
- jabber-info.h \
- jabber-input.c \
- jabber-input.h \
- jabber-muc.c \
- jabber-muc.h \
- jabber-server.c \
- jabber-server.h \
- jabber-upgrade.c \
- jabber-upgrade.h \
- jabber-xmpp.c \
- jabber-xmpp.h
-
-jabber_la_LDFLAGS = -module
-jabber_la_LIBADD = $(JABBER_LFLAGS) $(GNUTLS_LFLAGS) $(IKSEMEL_LFLAGS)
-
-EXTRA_DIST = CMakeLists.txt