summaryrefslogtreecommitdiff
path: root/src/plugins/fifo/CMakeLists.txt
diff options
context:
space:
mode:
authorSébastien Helleu <flashcode@flashtux.org>2016-11-22 19:24:40 +0100
committerSébastien Helleu <flashcode@flashtux.org>2016-11-22 19:24:40 +0100
commit0cec295a41e47e4fcaa3dea39933f7d082f93c7b (patch)
tree475b4dd2988b2637e80f081b7ba406aba3a7e34e /src/plugins/fifo/CMakeLists.txt
parentfe95a1c8a86e1e1741a2769d7570f88a818e9b3e (diff)
downloadweechat-0cec295a41e47e4fcaa3dea39933f7d082f93c7b.zip
fifo: add file fifo.conf and option fifo.file.path to customize FIFO pipe path/filename (closes #850)
Diffstat (limited to 'src/plugins/fifo/CMakeLists.txt')
-rw-r--r--src/plugins/fifo/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/fifo/CMakeLists.txt b/src/plugins/fifo/CMakeLists.txt
index b1c27b62f..c6cd64e83 100644
--- a/src/plugins/fifo/CMakeLists.txt
+++ b/src/plugins/fifo/CMakeLists.txt
@@ -20,6 +20,7 @@
add_library(fifo MODULE
fifo.c fifo.h
fifo-command.c fifo-command.h
+fifo-config.c fifo-config.h
fifo-info.c fifo-info.h)
set_target_properties(fifo PROPERTIES PREFIX "")