summaryrefslogtreecommitdiff
path: root/src/plugins/demo/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2013-07-31 18:56:32 +0200
committerSebastien Helleu <flashcode@flashtux.org>2013-07-31 18:56:32 +0200
commit35c3dbad6372a121f6dd68bffae59a2e372e2e88 (patch)
tree4a493c54297a3655cb7ae392e600707efc1240de /src/plugins/demo/CMakeLists.txt
parent23add1ac149ae45a042cc68054f9cce2d0924ac5 (diff)
downloadweechat-35c3dbad6372a121f6dd68bffae59a2e372e2e88.zip
plugins: remove the demo plugin
Diffstat (limited to 'src/plugins/demo/CMakeLists.txt')
-rw-r--r--src/plugins/demo/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/src/plugins/demo/CMakeLists.txt b/src/plugins/demo/CMakeLists.txt
deleted file mode 100644
index 007806709..000000000
--- a/src/plugins/demo/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-#
-# Copyright (C) 2003-2013 Sebastien Helleu <flashcode@flashtux.org>
-#
-# This file is part of WeeChat, the extensible chat client.
-#
-# WeeChat is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
-# (at your option) any later version.
-#
-# WeeChat is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with WeeChat. If not, see <http://www.gnu.org/licenses/>.
-#
-
-ADD_LIBRARY(demo MODULE demo.c)
-SET_TARGET_PROPERTIES(demo PROPERTIES PREFIX "")
-
-TARGET_LINK_LIBRARIES(demo)
-
-INSTALL(TARGETS demo LIBRARY DESTINATION ${LIBDIR}/plugins)