summaryrefslogtreecommitdiff
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2003-11-09 00:08:01 +0000
committerSebastien Helleu <flashcode@flashtux.org>2003-11-09 00:08:01 +0000
commitfd9512bbbcc2857cd1a3a309d9883d199d60122b (patch)
treeb299fb6f43497803426ffcfbffbb420d1936bb69 /src/plugins/Makefile.am
parent176198fdc68f3db2803c9ee1c586cacd02cf979b (diff)
downloadweechat-fd9512bbbcc2857cd1a3a309d9883d199d60122b.zip
Perl plugin skeleton
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
new file mode 100644
index 000000000..7dda77abf
--- /dev/null
+++ b/src/plugins/Makefile.am
@@ -0,0 +1,31 @@
+# Copyright (c) 2003 FlashCode <flashcode@flashtux.org>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+
+if PLUGIN_PERL
+perl_dir=perl
+endif
+
+# if PLUGIN_PYTHON
+# python_dir=python
+# endif
+
+# if PLUGIN_RUBY
+# ruby_dir=ruby
+# endif
+
+# SUBDIRS = $(perl_dir) $(python_dir) $(ruby_dir)
+SUBDIRS = $(perl_dir)