summaryrefslogtreecommitdiff
path: root/src/gui/gtk/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2008-05-20 11:00:22 +0200
committerSebastien Helleu <flashcode@flashtux.org>2008-05-20 11:00:22 +0200
commit987234faf91bad4b9710f2062a9b90c08137e751 (patch)
tree55f085e3b91d109dc390706415c786863c910f6a /src/gui/gtk/Makefile.am
parent8b62667111e324caba431e759b17f31e413f8c6a (diff)
downloadweechat-987234faf91bad4b9710f2062a9b90c08137e751.zip
Add hook_connect (background connection to peer)
Diffstat (limited to 'src/gui/gtk/Makefile.am')
-rw-r--r--src/gui/gtk/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gui/gtk/Makefile.am b/src/gui/gtk/Makefile.am
index 03192e8cc..a3b89bc17 100644
--- a/src/gui/gtk/Makefile.am
+++ b/src/gui/gtk/Makefile.am
@@ -25,7 +25,8 @@ weechat_gtk_LDADD = ./../../core/lib_weechat_core.a \
../lib_weechat_gui_common.a \
../../core/lib_weechat_core.a \
$(PLUGINS_LFLAGS) \
- $(GTK_LFLAGS)
+ $(GTK_LFLAGS) \
+ $(GNUTLS_LFLAGS)
weechat_gtk_SOURCES = gui-gtk-bar.c \
gui-gtk-chat.c \