summaryrefslogtreecommitdiff
path: root/src/gui/gtk/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2008-12-11 18:16:23 +0100
committerSebastien Helleu <flashcode@flashtux.org>2008-12-11 18:16:23 +0100
commitd8819ae71f48ce967b20f8cc1e8b334826938c3f (patch)
treed16dd936a0a52a191a7ec6c133e2951c55e17a59 /src/gui/gtk/CMakeLists.txt
parent638b86f0b67a482e250144a3ef66fe40f6e90f8d (diff)
downloadweechat-d8819ae71f48ce967b20f8cc1e8b334826938c3f.zip
Source code reorganization for bars and bar windows
Diffstat (limited to 'src/gui/gtk/CMakeLists.txt')
-rw-r--r--src/gui/gtk/CMakeLists.txt10
1 files changed, 8 insertions, 2 deletions
diff --git a/src/gui/gtk/CMakeLists.txt b/src/gui/gtk/CMakeLists.txt
index bc255f51a..20d072068 100644
--- a/src/gui/gtk/CMakeLists.txt
+++ b/src/gui/gtk/CMakeLists.txt
@@ -14,8 +14,14 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-SET(WEECHAT_GTK_SRC gui-gtk-bar.c gui-gtk-chat.c gui-gtk-color.c
-gui-gtk-keyboard.c gui-gtk-main.c gui-gtk-window.c gui-gtk.h)
+SET(WEECHAT_GTK_SRC
+gui-gtk.h
+gui-gtk-bar-window.c
+gui-gtk-chat.c
+gui-gtk-color.c
+gui-gtk-keyboard.c
+gui-gtk-main.c
+gui-gtk-window.c)
SET(EXECUTABLE weechat-gtk)