summaryrefslogtreecommitdiff
path: root/src/gui/curses/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2007-09-20 18:06:38 +0200
committerSebastien Helleu <flashcode@flashtux.org>2007-09-20 18:06:38 +0200
commit8ecb7a4d4a9848a642da786e2305a1ee37fbfdff (patch)
tree59f7d609cc104ef8928ef88631f0795a6bffc104 /src/gui/curses/Makefile.am
parenta679f70bd1af827e877b7bbcea4ea6edff322981 (diff)
downloadweechat-8ecb7a4d4a9848a642da786e2305a1ee37fbfdff.zip
Moved IRC sources from src/irc/ to src/protocols/irc/
Diffstat (limited to 'src/gui/curses/Makefile.am')
-rw-r--r--src/gui/curses/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/gui/curses/Makefile.am b/src/gui/curses/Makefile.am
index 5d2ce7746..8188ce434 100644
--- a/src/gui/curses/Makefile.am
+++ b/src/gui/curses/Makefile.am
@@ -21,7 +21,7 @@ bin_PROGRAMS = weechat-curses
if PLUGINS
weechat_curses_LDADD = ../lib_weechat_gui_common.a \
../../common/lib_weechat_main.a \
- ../../irc/lib_weechat_irc.a \
+ ../../protocols/irc/lib_weechat_irc.a \
../../plugins/lib_weechat_plugins.a \
$(PLUGINS_LIBS) \
$(NCURSES_LIBS) \
@@ -29,7 +29,7 @@ weechat_curses_LDADD = ../lib_weechat_gui_common.a \
else
weechat_curses_LDADD = ../lib_weechat_gui_common.a \
../../common/lib_weechat_main.a \
- ../../irc/lib_weechat_irc.a \
+ ../../protocols/irc/lib_weechat_irc.a \
$(PLUGINS_LIBS) \
$(NCURSES_LIBS) \
$(GNUTLS_LFLAGS)