summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Kuhnle <simon@blarzwurst.de>2011-11-12 16:57:49 +0100
committerSebastien Helleu <flashcode@flashtux.org>2011-11-12 16:57:49 +0100
commit07ed065ab70c89ea5f336b72adc4bfc04850630f (patch)
treebf55ecbd94be38d39152beb953957894b67c1d41 /src/CMakeLists.txt
parentc7a1a01d8fdb65282cd6e68af095618be8ffcc5a (diff)
downloadweechat-07ed065ab70c89ea5f336b72adc4bfc04850630f.zip
core: fix compilation under OpenBSD 5.0 (lib utf8 not needed any more) (bug #34727)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5b1ec5c9b..9fe2d9f53 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,9 +40,6 @@ CHECK_INCLUDE_FILES("pwd.h" HAVE_PWD_H)
CHECK_INCLUDE_FILES("errno.h" HAVE_ERRNO_H)
CHECK_INCLUDE_FILES("wchar.h" HAVE_WCHAR_H)
CHECK_INCLUDE_FILES("langinfo.h" HAVE_LANGINFO_CODESET)
-IF(${CMAKE_SYSTEM_NAME} STREQUAL "OpenBSD")
- CHECK_INCLUDE_FILES("utf8/wchar.h" HAVE_UTF8_WCHAR_H)
-ENDIF(${CMAKE_SYSTEM_NAME} STREQUAL "OpenBSD")
CHECK_FUNCTION_EXISTS(gethostbyname HAVE_GETHOSTBYNAME)
CHECK_FUNCTION_EXISTS(gethostname HAVE_GETHOSTNAME)