summaryrefslogtreecommitdiff
path: root/doc/fr/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2006-05-08 00:44:07 +0000
committerSebastien Helleu <flashcode@flashtux.org>2006-05-08 00:44:07 +0000
commitbeb846884c0699220009cde0749f4e2f7590de3e (patch)
treee6b12d294edfd5102fcdba48076b7ec5d4d0ab54 /doc/fr/Makefile.am
parent343e7fe59da16a5526810ef4cd87b9f76c6d3cca (diff)
downloadweechat-beb846884c0699220009cde0749f4e2f7590de3e.zip
Added date in doc
Diffstat (limited to 'doc/fr/Makefile.am')
-rw-r--r--doc/fr/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/doc/fr/Makefile.am b/doc/fr/Makefile.am
index 52e9ad23b..1ff3f9f50 100644
--- a/doc/fr/Makefile.am
+++ b/doc/fr/Makefile.am
@@ -30,6 +30,7 @@ all-local: html-stamp
html: html-stamp
html-stamp: $(BOOK).xml $(BOOK_INCLUDE) ../weechat-html.xsl ../weechat-doc.css
+ echo "<pubdate>`date -R`</pubdate>" >date.xml
mkdir -p html/
xsltproc -o html/ ../weechat-html.xsl $(BOOK).xml || true
cp ../weechat-doc.css html/
@@ -40,6 +41,7 @@ html-stamp: $(BOOK).xml $(BOOK_INCLUDE) ../weechat-html.xsl ../weechat-doc.css
html1: html1-stamp
html1-stamp: $(BOOK).xml $(BOOK_INCLUDE) ../weechat-html-one.xsl ../weechat-doc.css
+ echo "<pubdate>`date -R`</pubdate>" >date.xml
mkdir -p html1/
xsltproc -o html1/$(BOOK).html ../weechat-html-one.xsl $(BOOK).xml || true
cp ../weechat-doc.css html1/
@@ -54,6 +56,6 @@ install-data-hook:
# clean
clean-local:
- -rm -f *.html *.pdf *.txt
+ -rm -f *.html *.pdf *.txt date.xml
-rm -rf html/ html1/
-rm -f html-stamp html1-stamp