summaryrefslogtreecommitdiff
path: root/doc/es/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2013-11-20 08:32:39 +0100
committerSebastien Helleu <flashcode@flashtux.org>2013-11-20 08:32:39 +0100
commit0226a1934aeb0f99e157f79ddfe8e47cb92ef16c (patch)
tree4dd1ffd8841f152273fadd26d77344045b5e79c6 /doc/es/Makefile.am
parent6716985d278f60fc36dbbdcc3e7ae88c34bc34c4 (diff)
downloadweechat-0226a1934aeb0f99e157f79ddfe8e47cb92ef16c.zip
doc: use asciidoc attribute for date of docs (fix cmake warning)
CMake was displaying some warnings about a space in argument used for asciidoc command: -a date=`date "+%F"` Warning displayed: CMake Warning (dev) in doc/en/CMakeLists.txt: Syntax Warning in cmake code at /path/to/doc/en/CMakeLists.txt:41:82 Argument not separated from preceding token by whitespace. This warning is for project developers. Use -Wno-dev to suppress it.
Diffstat (limited to 'doc/es/Makefile.am')
-rw-r--r--doc/es/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/es/Makefile.am b/doc/es/Makefile.am
index c57d3e634..5ed53d78a 100644
--- a/doc/es/Makefile.am
+++ b/doc/es/Makefile.am
@@ -36,7 +36,7 @@ all-local: $(man_targets) $(doc_targets)
# quickstart
weechat_quickstart.es.html: weechat_quickstart.es.txt
- $(ASCIIDOC) -a lang=es -a toc -a date=`date "+%F"` -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -n -o weechat_quickstart.es.html $(abs_top_srcdir)/doc/es/weechat_quickstart.es.txt
+ $(ASCIIDOC) -a lang=es -a toc -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_quickstart.es.html $(abs_top_srcdir)/doc/es/weechat_quickstart.es.txt
# install man/docs