summaryrefslogtreecommitdiff
path: root/doc/en/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2014-01-23 18:38:53 +0100
committerSebastien Helleu <flashcode@flashtux.org>2014-01-23 18:38:53 +0100
commitbf16399096385a6569485230b535be7d5d8a596e (patch)
tree9a7991418e8aa049f34821e8a76c4d1fffcc50a1 /doc/en/Makefile.am
parent3acdcee0d94feaf2845c3e74d323f8c5dd01d70a (diff)
downloadweechat-bf16399096385a6569485230b535be7d5d8a596e.zip
doc: move asciidoc attributes from command line into files
Diffstat (limited to 'doc/en/Makefile.am')
-rw-r--r--doc/en/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/doc/en/Makefile.am b/doc/en/Makefile.am
index c5e8614a1..3bb2d8e99 100644
--- a/doc/en/Makefile.am
+++ b/doc/en/Makefile.am
@@ -61,35 +61,35 @@ weechat.1: weechat.1.en.txt cmdline_options.en.txt
# user's guide
weechat_user.en.html: weechat_user.en.txt cmdline_options.en.txt $(wildcard autogen/user/*.txt)
- $(ASCIIDOC) -a toc -a toclevels=4 -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_user.en.html $(abs_top_srcdir)/doc/en/weechat_user.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_user.en.html $(abs_top_srcdir)/doc/en/weechat_user.en.txt
# plugin API reference
weechat_plugin_api.en.html: weechat_plugin_api.en.txt $(wildcard autogen/plugin_api/*.txt)
- $(ASCIIDOC) -a toc -a toclevels=4 -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_plugin_api.en.html $(abs_top_srcdir)/doc/en/weechat_plugin_api.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_plugin_api.en.html $(abs_top_srcdir)/doc/en/weechat_plugin_api.en.txt
# scripting guide
weechat_scripting.en.html: weechat_scripting.en.txt
- $(ASCIIDOC) -a toc -a toclevels=3 -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_scripting.en.html $(abs_top_srcdir)/doc/en/weechat_scripting.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_scripting.en.html $(abs_top_srcdir)/doc/en/weechat_scripting.en.txt
# FAQ
weechat_faq.en.html: weechat_faq.en.txt
- $(ASCIIDOC) -a toc -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_faq.en.html $(abs_top_srcdir)/doc/en/weechat_faq.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_faq.en.html $(abs_top_srcdir)/doc/en/weechat_faq.en.txt
# quickstart
weechat_quickstart.en.html: weechat_quickstart.en.txt
- $(ASCIIDOC) -a toc -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_quickstart.en.html $(abs_top_srcdir)/doc/en/weechat_quickstart.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_quickstart.en.html $(abs_top_srcdir)/doc/en/weechat_quickstart.en.txt
# tester's guide
weechat_tester.en.html: weechat_tester.en.txt
- $(ASCIIDOC) -a toc -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_tester.en.html $(abs_top_srcdir)/doc/en/weechat_tester.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_tester.en.html $(abs_top_srcdir)/doc/en/weechat_tester.en.txt
# developer's guide
weechat_dev.en.html: weechat_dev.en.txt
- $(ASCIIDOC) -a toc -a toclevels=4 -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_dev.en.html $(abs_top_srcdir)/doc/en/weechat_dev.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_dev.en.html $(abs_top_srcdir)/doc/en/weechat_dev.en.txt
# relay protocol
weechat_relay_protocol.en.html: weechat_relay_protocol.en.txt
- $(ASCIIDOC) -a toc -a toclevels=4 -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_relay_protocol.en.html $(abs_top_srcdir)/doc/en/weechat_relay_protocol.en.txt
+ $(ASCIIDOC) -a revision="$(VERSION)" -a stylesheet=$(abs_top_srcdir)/doc/asciidoc.css -f $(abs_top_srcdir)/doc/asciidoc.conf -n -o weechat_relay_protocol.en.html $(abs_top_srcdir)/doc/en/weechat_relay_protocol.en.txt
# install man/docs