summaryrefslogtreecommitdiff
path: root/doc/de/Makefile.am
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2009-09-05 23:16:51 +0200
committerSebastien Helleu <flashcode@flashtux.org>2009-09-05 23:16:51 +0200
commitae047756ebece8d5620be95618f1a06cb8baeb08 (patch)
tree9a32a1bbe6eb35bfb09fbe89d9a7802bd05544bb /doc/de/Makefile.am
parent0ef168d29d1c7a0b39d1f0b05a68090fd7fa80e9 (diff)
downloadweechat-ae047756ebece8d5620be95618f1a06cb8baeb08.zip
Add german quickstart guide
Diffstat (limited to 'doc/de/Makefile.am')
-rw-r--r--doc/de/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/doc/de/Makefile.am b/doc/de/Makefile.am
new file mode 100644
index 000000000..42e53bdab
--- /dev/null
+++ b/doc/de/Makefile.am
@@ -0,0 +1,37 @@
+# Copyright (c) 2003-2009 FlashCode <flashcode@flashtux.org>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+docdir = $(datadir)/doc/$(PACKAGE)
+
+EXTRA_DIST = CMakeLists.txt \
+ weechat_quickstart.de.txt
+
+all-local: weechat_quickstart.de.html
+
+# quickstart
+weechat_quickstart.de.html: weechat_quickstart.de.txt
+ $(ASCIIDOC) -a toc -a toc_title='Inhaltsverzeichnis' -a date=`date "+%F"` -a revision="$(VERSION)" -n -o weechat_quickstart.de.html weechat_quickstart.de.txt
+
+# install docs
+
+install-data-hook:
+ $(mkinstalldirs) $(DESTDIR)$(docdir)/
+ $(INSTALL_DATA) *.html $(DESTDIR)$(docdir)/
+
+# clean
+
+clean-local:
+ -rm -f *.html