summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSebastien Helleu <flashcode@flashtux.org>2004-10-30 09:57:16 +0000
committerSebastien Helleu <flashcode@flashtux.org>2004-10-30 09:57:16 +0000
commit2b96cacd5163c6865b167f036df6caec8f84686e (patch)
treefb068b010818ab134b268de9be5e9f8242565ec3 /debian/rules
parent45f7cdda18330def47261f2387fbfcea1969d793 (diff)
downloadweechat-2b96cacd5163c6865b167f036df6caec8f84686e.zip
Version 0.0.8
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 5 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index 09e3aa056..7b6f5de34 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,6 @@
#!/usr/bin/make -f
-# Sample debian/rules that uses debhelper.
-# GNU copyright 1997 to 1999 by Joey Hess.
-# Uncomment this to turn on verbose mode.
-export DH_VERBOSE=1
+#export DH_VERBOSE=1
ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
CFLAGS += -O0
@@ -50,10 +47,9 @@ install: build
binary-indep: build install
dh_testdir -pweechat-common
dh_testroot -pweechat-common
- dh_installchangelogs -pweechat-common
+ dh_installchangelogs ChangeLog -pweechat-common
dh_installdocs -pweechat-common
dh_installexamples -pweechat-common
- dh_installman weechat.1 -pweechat-common
dh_compress -pweechat-common
dh_fixperms -pweechat-common
dh_installdeb -pweechat-common
@@ -66,6 +62,9 @@ binary-indep: build install
binary-arch: build install
dh_testdir -a
dh_testroot -a
+ dh_installchangelogs -a
+ dh_installdocs -a
+ dh_installman weechat-curses.1 -pweechat-curses
dh_link -a
dh_strip -a
dh_compress -a