summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSébastien Helleu <flashcode@flashtux.org>2018-01-29 21:04:27 +0100
committerSébastien Helleu <flashcode@flashtux.org>2018-01-29 21:04:27 +0100
commit03456722ef04c8b521dccae8a93fc834a8f54dac (patch)
tree4eabe36bfe0547cc9cc3d850457d4a71ec529399 /CMakeLists.txt
parentdb448a3e944c887d9199923a688ca38b67e7999b (diff)
downloadweechat-03456722ef04c8b521dccae8a93fc834a8f54dac.zip
core: fix typo: scripts manager -> script manager
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 28947c27a..0885d566b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,7 +97,7 @@ option(ENABLE_FSET "Enable Fast Set plugin" ON)
option(ENABLE_IRC "Enable IRC plugin" ON)
option(ENABLE_LOGGER "Enable Logger plugin" ON)
option(ENABLE_RELAY "Enable Relay plugin" ON)
-option(ENABLE_SCRIPT "Enable Script plugin (scripts manager)" ON)
+option(ENABLE_SCRIPT "Enable Script plugin (script manager)" ON)
option(ENABLE_SCRIPTS "Enable script plugins (perl, python, ...)" ON)
option(ENABLE_PERL "Enable Perl scripting language" ON)
option(ENABLE_PYTHON "Enable Python scripting language" ON)