summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordfhoughton <dfhoughton@gmail.com>2019-09-15 18:40:00 -0400
committerdfhoughton <dfhoughton@gmail.com>2019-09-15 18:40:00 -0400
commit43c5248eb9285523ac712df7820a4b7205640776 (patch)
tree2cb873cbe256d7ece8bfe3aa811027ef02f2af24 /Cargo.toml
parentf9ce85e4497669ceb235865dfe6daff9e3cf5729 (diff)
downloadtwo-timer-43c5248eb9285523ac712df7820a4b7205640776.zip
user serialized matcher to speed things up
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a4ae8c4..2555c62 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "two_timer"
-version = "1.2.0"
+version = "1.2.1"
authors = ["dfhoughton <dfhoughton@gmail.com>"]
description="parser for English time expressions"
homepage="https://github.com/dfhoughton/two-timer"
@@ -15,7 +15,8 @@ edition = "2018"
panic = "abort"
[dependencies]
-pidgin = "0.3"
-lazy_static = "1.3.0"
+pidgin = "0.4"
+lazy_static = "1.4"
chrono = "0.4"
-regex = "1" \ No newline at end of file
+regex = "1"
+serde_json = "1" \ No newline at end of file