summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Crichton <alex@alexcrichton.com>2015-02-23 18:18:06 -0800
committerAlex Crichton <alex@alexcrichton.com>2015-02-23 18:18:06 -0800
commita062f8704731821b591887f27e7ce9fb7515b29f (patch)
tree21219352b1dee6f425780b0a476d961c30127a7b /Cargo.toml
parentc4c46c2d68dd207371c0565e2de2439bac583edc (diff)
downloadssh2-rs-a062f8704731821b591887f27e7ce9fb7515b29f.zip
Update to std::io
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 99a6925..a5bbb3f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ssh2"
-version = "0.1.11"
+version = "0.2.0"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
license = "MIT/Apache-2.0"
keywords = ["ssh"]
@@ -23,3 +23,6 @@ libc = "0.1"
[dependencies.libssh2-sys]
path = "libssh2-sys"
version = "0.1.0"
+
+[dev-dependencies]
+rand = "0.1"