summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a0a2727..3b6f26c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,14 @@
[package]
name = "rrule"
-description = "Partial implementation of the ical specs"
+description = "A pure Rust (partial) implementation of recurrence rules as defined in the iCalendar RFC."
license = "MIT"
-version = "0.1.0"
-authors = ["Fredrik Meringdal <fmeringdal@hotmail.com>"]
+version = "0.2.0"
+authors = ["Fredrik Meringdal"]
edition = "2018"
+keywords = ["calendar", "rrule", "ical"]
+categories = ["Date and time"]
+
[dependencies]
chrono = "0.4.19"
chrono-tz = "0.5.3"